LXTerminal-0.3.1

Introduction to LXTerminal

The LXTerminal package contains a VTE-based terminal emulator for LXDE with support for multiple tabs.

本パッケージは LFS-8.3 において正しくビルドでき動作することが確認されています。

Package Information

LXTerminal Dependencies

Required

Vte-0.28.2

Optional

libxslt-1.1.32 with docbook-xml-4.5 and docbook-xsl-1.79.2 (to build man pages)

User Notes: http://wiki.linuxfromscratch.org/blfs/wiki/lxterminal

Installation of LXTerminal

Install LXTerminal by running the following commands:

sed -ri '/^ +init/s/init/return init/' src/unixsocket.c &&

./configure --prefix=/usr &&
make

This package does not come with a test suite.

Now, as the root user:

make install

Command Explanations

sed ... src/unixsocket.c: Correct a coding error.

--enable-man: Use this switch if you have installed optional dependencies and wish to build the manual pages.

Contents

Installed Program: lxterminal
Installed Libraries: None
Installed Directory: /usr/share/lxterminal

Short Descriptions

lxterminal

a lightweight terminal emulator for the LXDE desktop.

最終更新日: 2018-08-24 05:54:05 +0900