Baobab-3.24.0

Baobab の概要

Baobab パッケージはグラフィカルなディレクトリツリー解析を行ないます。

本パッケージは LFS-8.0 において正しくビルドでき動作することが確認されています。

パッケージ情報

Baobab の依存パッケージ

必須

adwaita-icon-theme-3.24.0, GTK+-3.22.18, itstool-2.0.2, Vala-0.36.4

ユーザー情報: http://wiki.linuxfromscratch.org/blfs/wiki/baobab

Baobab のインストール

以下のコマンドを実行して Baobab をビルドします。

./configure --prefix=/usr &&
make

このパッケージにテストスイートはありません。

root ユーザーになって以下を実行します。

make install

パッケージ構成

インストールプログラム: baobab
インストールライブラリ: なし
インストールディレクトリ: /usr/share/help/*/baobab

概略説明

baobab

ディスク使用状況を解析するグラフィカルツール。

最終更新日: 2017-05-04 06:28:13 +0900