libyaml-0.2.4

Introduction to libyaml

The libyaml package contains a C library for parsing and emitting YAML (YAML Ain't Markup Language) code.

本パッケージは LFS-10.0 において正しくビルドでき動作することが確認されています。

Package Information

libyaml Dependencies

Optional

Doxygen-1.8.19

User Notes: http://wiki.linuxfromscratch.org/blfs/wiki/libyaml

Installation of libyaml

Install libyaml by running the following commands:

./bootstrap                                &&
./configure --prefix=/usr --disable-static &&
make

To test the results, issue: make check.

Now, as the root user:

make install

Command Explanations

--disable-static: このスイッチはスタティックライブラリをインストールしないようにします。

Contents

Installed Programs: None
Installed Libraries: libyaml.so
Installed Directories: None

Short Descriptions

libyaml.so

contains API functions for parsing and emitting YAML code.

最終更新日: 2020-08-17 13:26:53 +0900