gnome-themes-standard-3.22.3

Introduction to GNOME Themes Standard

The GNOME Themes Standard package contains various components of the default GNOME theme.

本パッケージは LFS-8.3 において正しくビルドでき動作することが確認されています。

Package Information

GNOME Themes Standard Dependencies

Required

GTK+-2.24.32 or GTK+-3.24.0 with librsvg-2.42.2 or both

User Notes: http://wiki.linuxfromscratch.org/blfs/wiki/gnome-themes-standard

Installation of GNOME Themes Standard

Install GNOME Themes Standard by running the following commands:

./configure --prefix=/usr &&
make

This package does not come with a test suite.

Now, as the root user:

make install

Command Explanations

--disable-gtk2-engine: This switch disables the GTK+-2 theming engine.

--disable-gtk3-engine: This switch disables the GTK+-3 theming engine.

Contents

Installed Programs: None
Installed Library: libadwaita.so
Installed Directories: /usr/lib/gtk-2.0/2.10.0/engines, /usr/share/icons/HighContrast, /usr/share/themes/Adwaita, /usr/share/themes/Adwaita-dark, and /usr/share/themes/HighContrast

Short Descriptions

libadwaita.so

is the Adwaita GTK+-2 engine theme.

最終更新日: 2018-08-26 13:43:33 +0900