lxqt-policykit-0.11.1

Introduction to lxqt-policykit

The lxqt-policykit package is the LXQt PolicyKit agent.

本パッケージは LFS-8.0 において正しくビルドでき動作することが確認されています。

Package Information

lxqt-policykit Dependencies

Required

liblxqt-0.11.1, polkit-qt-0.112.0

Optional

git-2.14.1 (to download translation files) or lxqt-l10n-0.11.2 (to add localization files)

User Notes: http://wiki.linuxfromscratch.org/blfs/wiki/lxqt-policykit

Installation of lxqt-policykit

Install lxqt-policykit by running the following commands:

mkdir -v build &&
cd       build &&

cmake -DCMAKE_INSTALL_PREFIX=$LXQT_PREFIX \
      -DCMAKE_BUILD_TYPE=Release          \
      -DPULL_TRANSLATIONS=no              \
      ..                                  &&

make

This package does not come with a test suite.

Now, as the root user:

make install

Command Explanations

-DPULL_TRANSLATIONS=no: Removes the need for git-2.14.1, which would otherwise be requested to download the translation files.

Contents

Installed Program: lxqt-policykit-agent
Installed Libraries: None
Installed Directory: None

Short Descriptions

lxqt-policykit-agent

is the LXQt PolicyKit agent.

最終更新日: 2017-02-22 05:13:57 +0900