cups-pk-helper-0.2.6

cups-pk-helper の概要

The cups-pk-helper package contains a PolicyKit helper used to configure Cups with fine-grained privileges.

本パッケージは LFS-10.0 において正しくビルドでき動作することが確認されています。

パッケージ情報

cups-pk-helper の依存パッケージ

必須

Cups-2.3.3, Polkit-0.117

ユーザー情報: http://wiki.linuxfromscratch.org/blfs/wiki/cups-pk-helper

cups-pk-helper のインストール

以下のコマンドを実行して cups-pk-helper をビルドします。

./configure --prefix=/usr --sysconfdir=/etc &&
make

本パッケージは並行ビルドがサポートされていません。

root ユーザーになって以下を実行します。

make install

パッケージ構成

インストールプログラム: cups-pk-helper-mechanism (library executable)
インストールライブラリ: なし
インストールディレクトリ: なし

最終更新日: 2020-08-23 12:38:33 +0900